Downloads

 

Aktuelle Version Litlink v5

  • Update von Litlink 5.01.xxx auf 5.01.013
  • Hotfix von Litlink 5.01.013 auf 5.01.014

 

Hinweis Erstinstallation

Für eine Erstinstallation laden Sie bitte den Installer für Ihr Betriebssystem und das aktuelle Update herunter. Nach der Installation entpacken Sie das Update in das Litlink-Programmverzeichnis. Ist die Versionsnummer des letzten Hotfix höher als die des Updates verfahren Sie mit diesem bitte genauso

 

Hinweis Update

!! VOR DEM UPDATE MÜSSEN SIE UNBEDINGT EIN BACKUP ERSTELLEN, SONST VERLIEREN SIE IHRE DATEN 

Falls Sie bisher mit einer Version von Litlink v5 vor 5.01.011 arbeiten:

Erstellen Sie ein Backup, beenden Sie Litlink v5 und entpacken Sie dann das Update in den Litlink-Programmordner. Dabei überschreiben Sie die dort vorhandenen Dateien.

Anschliessend  starten Sie Litlink v5 neu, wählen die Option "Import" und verweisen das Programm auf Ihr zuvor erstelltes Backup als Import-Quelle.

 

Hinweis Hotfix

Das Hotfix ergänzt bei Bedarf das Update, bis wir wieder ein neues Update-Paket zusammengestellt haben.

Ersetzen Sie lediglich die Datei LL5_Main.fmpur durch die Version im Hotfix-Paket, wenn Ihr Litlink ansonsten auf dem neuesten Stand ist.

-------------------

If you install Litlink v5 for the first time, please download the installer for your operating system and the updater for the most current version. Install the programm, then unpack the content of the updater into the litlink programm folder.

If you already work with Litlink v5:

!!  YOU HAVE TO BACKUP YOUR DATA BEFORE UPDATING OR YOU WILL LOSE IT  

In order to update your solution please backup your date and terminate the programme, then unpack the update into the Litlink programme folder, overwriting the files already existing there.  Upon restart select "import" and select the backup you just created as source for the import.

In case you already installed version 5.01.11 OR HIGHER before, all you have to do is  exchange the file LL5_Main.fmpur with the new version you find inside the updater package.