Über Litlink

Litlink ist ein leistungsstarkes Wissensmanagement-Programm für Geschichts-, Kultur- und Sozialwissenschaften. Das Programm ermöglicht die differenzierte und detaillierte Verwaltung und Verknüpfung von Daten u.a. über Karteikarten und Projekte.

Litlink stellt die Daten in assoziativer Weise dar, zeigt vielfältige Verbindungen und Verknüpfung zwischen den Daten auf einen Blick, erlaubt die Organisation des Arbeitsprozesses bis hin zum Verfertigen von Rohtexten im Rahmen von „Projekten“ und ermöglicht die Darstellung und den Export der Daten in einer grossen Zahl von unterschiedlich formatieren Zitierformen.

mehr

 

LitlinkWeb: Verbindungsprobleme (15.05.2018)

Unser Gastgeber für den LitlinkWeb-Server, die Universität Zürich, hat sich kürzlich endgültig von ihrer alten Domaine "unizh.ch" verabschiedet und ist nun nur noch unter "uzh.ch" erreichbar. Das bedeutet für Litlink zum einen, dass auch die Webversion nur noch unter litlinkweb.uzh.ch erreichbar ist, zum anderen macht es ein Update für alle nötig, die ihre Rechner über den Server synchronisieren. Wenn Sie mit Litlink 5 arbeiten, müssen Sie auf die Version 5.01.017 aktualisieren, um den Dienst wieder nutzen zu können. Den Hotfix dafür finden Sie unter http://www.litlink.ch/downloads/aktuelle-version/ Wenn Sie noch mit Litlink 4 arbeiten laden Sie den Hotfix unter http://www.litlink.ch/downloads/aeltere-versionen/ herunter. In beiden Fällen stellen Sie bitte sicher, dass Sie die jeweils aktuellste Version verwenden, erstellen Sie vorgängig ein Backup, dann entpacken Sie den Hotfix in ihr Litlink-Verzeichnis, so dass die dort vorhandenen Dateien mit denen aus dem ZIP-Archiv überschrieben werden.


Neues Release 5.01.012 (26.10.2017)

Der Updater auf die Version 5.01.013 behebt zusätzlich einen Fehler beim Export, so dass beim Export aus der Listenansicht nun tatsächlich die aufgelisteten Datensätze exportiert werden, nicht nur der eine in der Detaildarstellung angezeigte. User, die bereits die 5.01.011 oder höher einsetzen, benötigen aus dem Update-Paket nur die Datei LL5_Main.fmpur.


Litlink auf Twitter

  • Error happens while connecting to twitter