Forum

Topic with no new replies

Litlink 5 auf Windows Vista?


Author Message
Written on: 22. 12. 2017 [12:50]
Georgf
Topic creator
registered since: 22.12.2017
Posts: 1
Betriebssystem: Windows Vista
Litlink-Version: 5.01

Guten Tag, ich weiss, Windows Vista ist nicht gerade hochmodern. Aber auf einem älteren Laptop läuft es bei mir zuverlässig, und ich will ihn weiter als Zweitgerät verwenden.
Ich habe LL5 installiert, bekomme beim öffnen des Programms aber nur die Meldung 'Der Prozedureinsprungspunkt "TryAcquireSRWLockExclusive" wurde in der DLL "KERNEL32.dll" nicht gefunden.'
Heisst das, LL5 ist auf Vista nicht zum Laufen zu bekommen?
Written on: 22. 12. 2017 [17:07]
nicolausbusch
registered since: 26.04.2012
Posts: 778
Windows Vista ist nicht nur nicht zuverlässig, es ist aus heutiger Perspektive als erhebliches Sicherheitsrisiko einzustufen, da wichtige Sicherheits-Updates nicht mehr zur Verfügung gestellt werden. Ich rate dringend davon ab, dies im Zusammenhang mit Daten, die Ihnen nicht gänzlich egal sind, noch zu verwenden.

Litlink v5 setzt Windows ab Version 7 sp1 oder MacOS 10 ab Version 10.10 voraus. Es mag möglich sein, an Vista so zu schrauben dass es doch läuft, aber von unserer Seite gibt es dafür auch keinen Support mehr.



User login

Enter your username and password here in order to log in on the website:
Login

Forgot your password?