Forum

Thema ohne neue Antworten

Probleme mit graphischer Darstellung


Autor Nachricht
Verfasst am: 21. 06. 2018 [10:55]
RitaHorst
Themenersteller
Dabei seit: 09.10.2017
Beiträge: 2
Betriebssystem: Windows8
Litlink-Version: 5.01.013

Guten Tag,

ich habe gröbere Probleme mit der graphischen Darstellung. Und das seit dem Wechsel auf eine neuere Version, ich weiß allerdings nicht mehr genau von welcher auf welche, es ist nun jedenfalls schon mehrere Monate her, und verdirbt die Lust am Arbeiten mit dem Programm. Da ich es aber sehr gerne mag, möchte ich ungern zu einem anderen Programm wechseln! Wenn ich beispielsweise vom Daten-Reiter zur Exzerpt-Ansicht wechsle, bleiben Felder des Daten-Reiters stehen, oder im Daten-Reiter werden nicht alle Felder angezeigt, oder wenn ich ein Fenster ziehe, verändert es sich zwar, bleibt aber gleichzeitig hängen, sodass ich mehrere Zentimeter Fensterrahmen sehe, oder ein ehemals größeres Fenster lässt einen schwarzen Rahmen zurück und ich muss das Programm neu starten. Das scheinen alles klassische Graphik-Probleme zu sein, ich habe sie aber nur mit Litlink, und keinem anderen Programm. Mein PC funktioniert sonst einwandfrei. Daher wollte ich hier fragen, ob das mit Litlink zu tun haben kann und Sie mir irgendwie weiterhelfen können oder ob ich die Lösung woanders an meinem Computer suchen muss?

Vielen Dank!
Verfasst am: 21. 06. 2018 [19:08]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 785
Haben Sie die auf der Download-Seite verfügbaren Updates alle eingespielt? Ihr System sollte die Version 5.1.017 anzeigen.
Verfasst am: 25. 06. 2018 [12:34]
RitaHorst
Themenersteller
Dabei seit: 09.10.2017
Beiträge: 2
Das habe ich gemacht. Habe nun das gesamte Programm deinstalliert, neu installiert, zuerst das Update auf 5.01.013 (bzw. die Datei LL5_Main.fmpur ersetzt), dann wiederum das Hotfix von Litlink 5.01.013 auf 5.01.017 ergänzt, also hier wieder die Datei LL5_Main.fmpur ersetzt. Nun habe ich die Version 5.01.16 und nicht 5.1.017. Das Problem mit der graphischen Darstellung scheint mir nun etwas geringer zu sein, ist aber nach wie vor vorhanden!
Verfasst am: 26. 06. 2018 [13:51]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 785
Bitte schicken Sie mir Screenshots von den noch vorhandenen Grafikproblemen an info @nbusch.net, dann könnnn wir das einmal anschauen
Verfasst am: 02. 07. 2018 [11:49]
isabel
Dabei seit: 22.06.2012
Beiträge: 6
Betriebssystem: Mac OS High Sierra; 10.13.5
Litlink-Version: 5.01.016

Sehr geehrter Herr Busch,

bei mir besteht auch immer noch das hier beschriebene Problem mit der graphischen Darstellung, und zwar im Modul "Bilder". Daran hat leider auch die Aktualisierung auf 5.01.016 nichts geändert.
Der Austausch der Datei LL5_Main.fmpur des letzten Hotfix brachte im Übrigen ebenfalls kein Aktualisierung auf die Version 5.01.017, soweit ich das auf der Startseite des Programms nachvollziehen kann. Sollte zusätzlich die Datei LL5_Control.fmpur ausgetauscht werden?

Vielen Dank und beste Grüße!

E. Raue



Verfasst am: 06. 07. 2018 [12:29]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 785
Bitte laden Sie den Hotfix noch einmal neu herunter, der hat anscheinend wirklich ein Problem gehabt.



Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:
Anmelden

Kennwort vergessen?