Forum

Topic with no new replies

Installation: LL wird nicht installiert/öffnet sich nicht


Author Message
Written on: 10. 12. 2019 [13:15]
Miriam
Topic creator
registered since: 10.06.2019
Posts: 1
Betriebssystem: macOS Mojave, Version 10.14.6
Litlink-Version: v5.01 für Mac

Hallo,
ich würde sehr gerne Litlink für meine Arbeit verwenden. Leider habe ich ein Problem bei der Installation. Ich lade den Installer und das aktuelle Update herunter, installiere das Programm und entpacke das Update (sowie das Hotfix, da die Versionsnummer höher ist als die des Updates). Wenn ich dann "Litlink v5" öffnen möchte, bekomme ich die Meldung, ob ich das aus dem Internet heruntergeladene Programm wirklich öffnen möchte, was ich mit "Öffnen" beantworte. Dann passiert nichts mehr.
Ich habe auch nach den Dateien PHP_Intel bzw. PHP_PPC gesucht, um die überflüssige Datei zu löschen, ich kann aber keine der Dateien finden. Wiederholtes herunterladen/installieren etc. hat auch nicht geholfen.

Woran könnte es liegen, dass sich das Programm nicht öffnet? Ich wäre über Hilfe sehr dankbar.

Liebe Grüße
Miriam
Written on: 16. 12. 2019 [14:03]
nicolausbusch
registered since: 26.04.2012
Posts: 832
Bitte versuchen Sie es mit dieser Version:
[url="http://www.litlink.ch/fileadmin/user_upload/downloads/LL5_v51_mac.zip"]http://www.litlink.ch/fileadmin/user_upload/downloads/LL5_v51_mac.zip[/url]



Forgot your password?

Please enter your username or email address. Instructions for resetting the password will be immediately emailed to you.
Reset Password

Return to login form