Forum

Fils sans nouvelle réponse

Probleme mit aktuellem Hotfix


Auteur Message
le: 17. 04. 2018 [15:25]
isabel
Auteur du fil
Inscrit depuis: 22.06.2012
Interventions: 6
Betriebssystem: macOS Sierra 10.12.6
Litlink-Version: 5.01.013

Nach dem Ersetzen der Datei LL5_Main.fmpur durch die Version im aktuellen Hotfix-Paket erscheint beim Versuch, die Datenbank zur öffnen, folgende Fehlermeldung: "Could not load Troi Text Plug-in, the plug-in is corrupt or is missing resources. Please download a new version from our site: www.troi.com".

Leider ließ sich der Fehler durch das erneute Einsetzen der "alten" Datei LL5_Main.fmpur (Version 5.01.013) nicht rückgängig machen. Die Datenbank lässt sich leider überhaupt nicht mehr öffnen.

Damit ich sie wieder zum Laufen bekomme, wäre ich für Tipps und Hinweise sehr dankbar.
le: 23. 04. 2018 [11:17]
nicolausbusch
Inscrit depuis: 26.04.2012
Interventions: 808
Aus der Ferne habe ich erst einmal keine Idee, was für ein Problem das MacOS uns da wieder aus dem Hut gezaubert hat. Versuchen Sie am besten einmal, Litlink in einem frischen Verzeichnis zu installieren, und dann den Hotfix einzufügen. Wenn das geht, danach Ihre Data hineinkopieren und damit versuchen.



Identification de l'utilisateur

Entrez votre nom d'utilisateur et votre mot de passe pour vous identifier:
Identification

Mot de passe oublié ?