Litlink ist in die Jahre gekommen – und wird nicht mehr weiterentwickeltWeitere Informationen

Diese Website wird nicht mehr aktualisiert. Neue Website: http://litlink.nbusch.net

Dieses Forum ist nicht mehr in Betrieb

Bitte benützen Sie das neue Forum unter litlink.nbusch.net/phpbb !

Forum

Fils sans nouvelle réponse

Installation: Fehlermeldung: Registration failed


Auteur Message
le: 10. 01. 2020 [08:59]
SBosche
Auteur du fil
Inscrit depuis: 16.02.2016
Interventions: 4
Betriebssystem: Windows 10
Litlink-Version: v. 5.01

Bei der ersten Installation der Software (noch ohne Update und Hotfix) auf einem neuen Laptop mit dem Betriebssystem Windows 10 erscheint beim ersten Start des Programms auch bei mehrmaligen Versuchen und Neuinstallationen (mehrere Downloads des installer) die Fehlermeldung "one or more plugins are missing" mit Bezug auf die registration. Bei einer Bestätigung dieser Meldung wird das Programm sofort geschlossen. Wie kann ich das Problem lösen?

Vielen Dank
le: 10. 01. 2020 [17:45]
SirGawain
Inscrit depuis: 02.08.2013
Interventions: 31
Hallo!

Das Problem hatten vor Ihnen schon einige Benutzer.

Im folgenden Thread hier im Forum könnte die für Sie passende Lösung stecken:
https://www.litlink.ch/support/forum/?tx_mmforum_pi1%5Baction%5D=list_post&tx_mmforum_pi1%5Btid%5D=404&tx_mmforum_pi1%5Bfid%5D=2

Viele Grüße
le: 15. 01. 2020 [15:52]
SBosche
Auteur du fil
Inscrit depuis: 16.02.2016
Interventions: 4
Vielen Dank. Ich habe diesen Thread nicht gefunden. Nun funktioniert alles.

Liebe Grüße