Litlink ist in die Jahre gekommen – und wird nicht mehr weiterentwickeltWeitere Informationen

Diese Website wird nicht mehr aktualisiert. Neue Website: http://litlink.nbusch.net

Dieses Forum ist nicht mehr in Betrieb

Bitte benützen Sie das neue Forum unter litlink.nbusch.net/phpbb !

Forum

Fil avec beaucoup de réponses

Synchronisation mit Projekten


Auteur Message
le: 07. 02. 2020 [09:10]
mwink_01
Auteur du fil
Inscrit depuis: 18.05.2012
Interventions: 43
Betriebssystem: Windows 10 Pro
Litlink-Version: v5

Lieber Herr Busch,
leider scheint es immer noch keine Lösung für die fehlerhafte Synchronisation von Projekten zu geben, liege ich da richtig? Können Sie abschätzen, ob und wann das Problem lösbar sein wird?
Viele Grüße
Martina Winkler
le: 25. 02. 2020 [13:35]
nicolausbusch
Inscrit depuis: 26.04.2012
Interventions: 855
Wir meinen die Ursache des Fehlers nun gefunden zu haben und hoffen, diesen kurzfristig beheben zu können. Gehe ich recht in der Annahme, dass neben den Probleme bei den Projekten auch Umlaute nicht mehr richtig übermittelt werden?
le: 25. 02. 2020 [13:44]
mwink_01
Auteur du fil
Inscrit depuis: 18.05.2012
Interventions: 43
Das ist mir eigentlich nicht aufgefallen. Ich hatte schon immer mal (aber unregelmäßig) ein Problem mit der Synchronisation tschechischer Sonderzeichen, aber Umlaute haben bisher immer funktioniert...
Ich bin jedenfalls sehr gespannt und danke Ihnen schon mal für die Arbeit an diesem ja offenbar recht schwierigen Problem.
Herzlichst
Martina Winkler
le: 26. 02. 2020 [13:43]
nicolausbusch
Inscrit depuis: 26.04.2012
Interventions: 855
https://www.litlink.ch/fileadmin/user_upload/downloads/LL5_Hotfix_50126.zip

Unter diesem Link liegt eine neue Version, die das Problem beheben sollte.
Zum testen würde ich zunächst ein vollständiges Backup Ihres gesamten Litlink-Verzeichnisses erstellen.
Anschliessend überschreiben Sie die Dateien im Litlink-Verzeichnis mit dieser Version und starten das Programm.
Gehen Sie nun zu einem der Projekte und wählen Sie unter "Weitere Befehle" die Option "Projekt reorganisieren". Führen Sie eine Synchronisation aus. In LitlinkWeb sollten Sie nun die Einträge im Projekt wieder sehen. Wenn das soweit funktioniert hat wiederholen Sie den Vorgang für weitere Projekte, führen das Update auch auf den anderen Rechnern durch und synchronisieren diese.
Bitte berichten Sie hier, ob das alles funktioniert wie erwartet.
le: 27. 02. 2020 [08:07]
mwink_01
Auteur du fil
Inscrit depuis: 18.05.2012
Interventions: 43
Lieber Herr Busch,
ich habe das Paket heruntergeladen und die Dateien im Litlink-Ordner überschrieben (benutzt habe ich dabei alle Dateien, die in dem Ordner Hotfix waren). Wenn ich jetzt versuche, Litlink zu starten, erscheint folgende Meldung: "Error while initializing plugins. One or more plugins are missing. Please restart Litlink, If this message appears again, please check the plugin-installations as described in the manual.". Dann klicke ich auf ok, und Litlink schließt sich wieder. Habe ich was falsch gemacht?
Viele Grüße
Martina Winkler
le: 27. 02. 2020 [09:02]
nicolausbusch
Inscrit depuis: 26.04.2012
Interventions: 855
Mit welcher Version von Litlink haben Sie vorher gearbeitet?
le: 27. 02. 2020 [09:07]
mwink_01
Auteur du fil
Inscrit depuis: 18.05.2012
Interventions: 43
Ich habe es jetzt noch einmal versucht. Das Herunterladen hat nun geklappt, litlink läuft. Jetzt muss ich das mit den Pojekten auf litlinkweb noch ausprobieren. Melde mich wieder. ich arebite übrigens mit 5.1. Danke, bis gleich!
le: 27. 02. 2020 [11:46]
mwink_01
Auteur du fil
Inscrit depuis: 18.05.2012
Interventions: 43
Leider sind die Projekte immer noch leer. NAch wie vor sind die einzelnen Kapitel zu sehen, und es gibt sozusagen links dazu, aber diese sind leer.... (wenn ich daraufklicke, kommt die Meldung "keine gültige Verknüpfung vorhanden). HAben Sie eine Idee, woran das liegen könnte?
Viele Grüße
Martina Winkler
le: 27. 02. 2020 [16:02]
nicolausbusch
Inscrit depuis: 26.04.2012
Interventions: 855
"mwink_01" schrieb:

Leider sind die Projekte immer noch leer. NAch wie vor sind die einzelnen Kapitel zu sehen, und es gibt sozusagen links dazu, aber diese sind leer.


Haben Sie denn jetzt zu Beginn Daten mit intakten Verknüpfungen importiert? Das ganze kann nur funktionieren, wenn Sie mit einem Backup beginnen, das intakte Daten enthält.
le: 27. 02. 2020 [16:09]
mwink_01
Auteur du fil
Inscrit depuis: 18.05.2012
Interventions: 43
Ich befürchte, ein solches "ursprüngliches" Backup habe ich nicht (das Problem besteht ja schon sehr lange). Ich werde jetzt einfach neue Projektverknüpfungen herstellen. MOrgen werde ich die Daten dann mit meinem anderen Computer im Büro synchronisieren (denn das war ja der Prozess, bei dem sie verloren gegangen sind) und sehen, was passiert. Ich melde mich dann wieder.
Viele Grüße
Martina Winkler