Litlink ist in die Jahre gekommen – und wird nicht mehr weiterentwickeltWeitere Informationen

Diese Website wird nicht mehr aktualisiert. Neue Website: http://litlink.nbusch.net

Dieses Forum ist nicht mehr in Betrieb

Bitte benützen Sie das neue Forum unter litlink.nbusch.net/phpbb !

Forum

Fils sans nouvelle réponse

Litlink 2.0 updaten - erst über 2.6?


Auteur Message
le: 13. 12. 2012 [15:13]
Hoppetosse
Auteur du fil
Inscrit depuis: 12.12.2012
Interventions: 3
Betriebssystem: Windows 7
Litlink-Version: 2.0

Ich benutze noch Litlink 2 unter Windows Vista, möchte aber die neueste Version auf einem neuen Computer (= Windows 7) installieren und die Daten übernehmen. In der Anleitung steht, dass ich Litlink erst auf 2.6, dann auf 3.1 (wenn ich das richtig verstanden habe), dann auf 3.5 und erst dann auf 4 umstellen muss. Auf der Homepage kann ich aber erst ab 3.5 downloaden. Außerdem scheint mir das Verfahren äußerst umständlich. Wie kann ich das Problem möglichst einfach lösen?
le: 13. 12. 2012 [16:49]
nicolausbusch
Inscrit depuis: 26.04.2012
Interventions: 855
Bitte lesen Sie dazu weiter unten den Thread "uraltes Lit-Link, wie updaten?", dort ist eigentlich alles gesagt zu dem Thema. Die Version 3.5 können Sie sich auf jeden Fall sparen.
Natürlich wäre es bequemer für die Anwender, wenn wir in jeder Version Übernahmeroutinen für alle Vorversionen einbauen würden, aber wir haben uns entschieden, die knappen Ressourcen lieber in die Weiterentwicklung des Programms zu investieren. Davon profitieren m.E. am Ende sehr viel mehr User als von einem Sonderdienst für die Wenigen, die viele Updates auslassen.
le: 14. 12. 2012 [08:26]
Hoppetosse
Auteur du fil
Inscrit depuis: 12.12.2012
Interventions: 3
Gut, aber auf der Download-Seite gibt es unter den älteren Versionen nur 3.5, nicht 3.0! Könnten Sie die 3.0-Version auch auf diese Seite stellen oder mir schicken? Oder geht es auch direkt mit 3.5?
(Wenn ich die neue Version auf meinem alten PC installiere, muss ich dann eigentlich erst die 2.0-Version deinstallieren?)
le: 14. 12. 2012 [08:38]
nicolausbusch
Inscrit depuis: 26.04.2012
Interventions: 855
Sie finden das wirklich alles in dem erwähnten Thread, inklusive der Download-Links.
le: 14. 12. 2012 [09:46]
Hoppetosse
Auteur du fil
Inscrit depuis: 12.12.2012
Interventions: 3
Unter "Downloads, Ältere Versionen" sehe ich nur 3.5, nicht 3.0. Aber egal, habe jetzt alle Datensätze in 3.5 importiert. Probleme gab es bei der Nachfrage des Passworts: Obwohl ich, laut Anleitung, auf "Gastkonto" und "ok" geklickt habe, hat Litlink diesen Befehl nicht akzeptiert. Erst nachdem ich den Vorgang ungeähr 20x wiederholt habe, hat es geklappt.

[Cette intervention à été corrigée 2 fois, en dernier le 14.12.2012 à 12:23.]
le: 17. 12. 2012 [09:20]
nicolausbusch
Inscrit depuis: 26.04.2012
Interventions: 855
"Hoppetosse" wrote:

Unter "Downloads, Ältere Versionen" sehe ich nur 3.5, nicht 3.0.


Richtig. Deshalb hatte ich Sie auf den Thread verwiesen, in dem alle Links zu finden sind.

"Hoppetosse" wrote:
Probleme gab es bei der Nachfrage des Passworts: Obwohl ich, laut Anleitung, auf "Gastkonto" und "ok" geklickt habe, hat Litlink diesen Befehl nicht akzeptiert. Erst nachdem ich den Vorgang ungeähr 20x wiederholt habe, hat es geklappt.


Stimmt. In besagtem Thread... Naja, schön dass es funktioniert hat.