Forum

Thema ohne neue Antworten

Ein ganz großes Lob/Danke ... und kleinere Probleme mit/bei Litlink v5


Autor Nachricht
Verfasst am: 28. 02. 2017 [17:43]
SirGawain
Themenersteller
Dabei seit: 02.08.2013
Beiträge: 30
Betriebssystem: Windows 8.1 und Windows 10
Litlink-Version: 5.01.008

Hallo Herr Busch!

Zuerst einmal vielen, vielen Dank für die Version 5 von LitLink. Die Aufteilung der Oberfläche auf mehrere Fenster kommt meiner Arbeitsweise sehr entgegen, entsprechend begeistert bin ich von der neuen Version. Hinzu kommt, dass LitLink nun auch (wieder?) deutschsprachige Umlaute und Buchstaben mit Accent von normalen Vokalen unterscheidet, was in meinen Augen ein weiterer dicker Pluspunkt ist.

Dinge, die mir bisher in LitLink v5 aufgefallen sind, und vermutlich nicht so sein sollten:

1) Wenn ich bei eingeblendetem Schlagwort-Index-Fenster im Menü "Ansicht" den Befehl "Fenster-Positionen speichern" auswähle, bedingt dies, dass das Fenster mit dem Schlagwort-Index nicht mehr (an)steuerbar ist. Es kann nicht mehr verschoben, minimiert oder geschlossen werden, liegt aber (inaktiv) im Vordergrund und verdeckt die dahinterliegenden Fenster.

2) Im Glossar wird mir in der Liste am rechten Rand des Fensters für alle Einträge im Elemente-Abschnitt das gleiche Piktogramm angezeigt, ganz gleich, ob es sich bei den Einträgen um Monographien, AV-Medien, Bilder oder etwas anderes handelt.

3) Und dann noch der kleine Schönheitsfehler, dass das Piktogramm für den Aufruf des Schlagwort-Indexes im Modul "Titel" ein anderes ist als in allen anderen Modulen (allerdings gefällt mir dieses "Listen-Icon" besser als das "i im Kreis")

Viele Grüße
Kerstin Driessen
Verfasst am: 02. 03. 2017 [10:26]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 817
"SirGawain" schrieb:

1) Wenn ich bei eingeblendetem Schlagwort-Index-Fenster im Menü "Ansicht" den Befehl "Fenster-Positionen speichern" auswähle, bedingt dies, dass das Fenster mit dem Schlagwort-Index nicht mehr (an)steuerbar ist. Es kann nicht mehr verschoben, minimiert oder geschlossen werden, liegt aber (inaktiv) im Vordergrund und verdeckt die dahinterliegenden Fenster.


Oups. Das war natürlich nicht so geplant, schauen wir an. Sie haben versucht, die Position des Schlagwort-Fensters zu sichern, nehme ich an? Auf die Idee waren wir gar nicht gekommen.


2) Im Glossar wird mir in der Liste am rechten Rand des Fensters für alle Einträge im Elemente-Abschnitt das gleiche Piktogramm angezeigt, ganz gleich, ob es sich bei den Einträgen um Monographien, AV-Medien, Bilder oder etwas anderes handelt.


Stimmt, das ist natürlich auch nicht genau richtig so.


3) Und dann noch der kleine Schönheitsfehler, dass das Piktogramm für den Aufruf des Schlagwort-Indexes im Modul "Titel" ein anderes ist als in allen anderen Modulen (allerdings gefällt mir dieses "Listen-Icon" besser als das "i im Kreis")


Das ging uns genauso. Offenbar sind wir dann aber dabei stehen geblieben, das schöne neue Icon im Titelmodul zu bewundern, und haben die Anpassung der anderen Masken vergessen.
Danke für Ihre Fehlermeldungen, die nächste Version wird die Sachen korrigieren.
Verfasst am: 15. 03. 2017 [21:29]
SirGawain
Themenersteller
Dabei seit: 02.08.2013
Beiträge: 30
Hallo Herr Busch!

Ich ergänze an dieser Stelle noch zwei weitere Kleinigkeiten, die mir aufgefallen sind. Es geht noch einmal um die Icons vor den Einträgen in der Liste am rechten Rand eines Fensters.

In der Titel-Maske werden Aufsätze aus Periodika mit dem Monographie-Symbol gekennzeichnet, allerdings nur solche, die mit LitLink v5 erfasst wurden.

Ebenfalls in der Titel-Maske erhalten unter LitLink v5 kopierte Elemente, gleich welcher Art, gar kein Symbol.
Verfasst am: 17. 03. 2017 [12:58]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 817
"SirGawain" schrieb:

In der Titel-Maske werden Aufsätze aus Periodika mit dem Monographie-Symbol gekennzeichnet, allerdings nur solche, die mit LitLink v5 erfasst wurden.

Ebenfalls in der Titel-Maske erhalten unter LitLink v5 kopierte Elemente, gleich welcher Art, gar kein Symbol.


OK, auch diesen Fehler kann ich nachvollziehen. Man kann das jeweils beheben, in dem man den Datentyp noch einmal explizit zuweist (in der Detailmaske auf "Typ" klicken und dort einfach noch einmal "Artikel" wählen, aber da ist offenbar noch ein Fehler bei der Erzeugung dieser Items.



Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:
Anmelden

Kennwort vergessen?