Forum

Thema mit vielen Antworten

Probleme Installation Litlink v5


Autor Nachricht
Verfasst am: 08. 07. 2017 [11:11]
ublumenthal
Themenersteller
Dabei seit: 14.03.2013
Beiträge: 18
Betriebssystem: windows 10
Litlink-Version: 4, release 4.6.012

Liebes Litlink-Team,

ich habe ein Problem bei der Installation von Litlink v5. Wenn ich das Programm öffnen möchte, ercheint folgende Fehlermeldung:

"Error while initializing plugins. One or more plugins are missing. Please restart LitLink. If this message appears again, pleas check the plugin-installation as described in the manual."

Litlink v5 befindet sich wie Version 4 nicht im Programme-Ordner. Ich habe verschiedene Speicherorte ausprobiert, einmal direkt unter C (wo auch litlink 4 liegt), einmal im Unterordner "Benutzer". Ein Kopieren des gesamten Ordners an einen anderen Ort wie für Mac empfohlen ändert leider auch nichts.

Liegt es dennoch am Seicherort?

Vielen Dank für Hinweise!

Beste Grüße
Ulrike
Verfasst am: 10. 07. 2017 [09:08]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
Bitte schauen Sie in den Litlink-Ordner: gibt es dort den Ordner "Extensions" und darin diese Dateien:
Troi_Dialog.fmx
MBS.fmx
Smartpill_WIN.fmx
Troi_Text_Plugin.fmx
Troi_File_Plugin.fmx
FMXmldump.fmx
RegexPlugIn.fmx
Verfasst am: 10. 07. 2017 [12:25]
ublumenthal
Themenersteller
Dabei seit: 14.03.2013
Beiträge: 18
Ja, alle diese Dateien sind im Ordner "Extensions" vorhanden.
Verfasst am: 10. 07. 2017 [18:10]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
Und Sie starten die Datei "Litlink v5.exe" in diesem Ordner und nicht irgendetwas anderes?
Verfasst am: 11. 07. 2017 [18:29]
ublumenthal
Themenersteller
Dabei seit: 14.03.2013
Beiträge: 18
Richtig. Nach einigen Sekunden erscheint dann die Fehlermeldung. Das litlink-Symbol dieser Datei (ebenso wie die Verlinkung auf dem Desktop) ist auch transparent bzw. entspricht nicht der vollen Farbigkeit wie für die Version 4.
Verfasst am: 12. 07. 2017 [16:15]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
Das andere Symbol ist normal, das gehört zur Version 15 der FileMaker-Engine, Litlink 4 nutzte noch die Version 11.

Ansonsten bin ich etwas ratlos, haben Sie schon versucht, das Programm noch einmal ganz neu zu installieren?
Verfasst am: 16. 07. 2017 [12:37]
jakobfries
Dabei seit: 16.07.2017
Beiträge: 3
Hallo,

ich habe gerade zum ersten Mal Litlink auf meinem Windows 10 PC installiert und erhalten nach dem Start ebenfalls die Fehlermeldung:

"Error while initializing plugins. One or more plugins are missing. Please restart LitLink. If this message appears again, pleas check the plugin-installation as described in the manual."

Anschließend wird Litlink geschlossen. Gibt es inzwischen eine Lösung für dieses Problem? (Ich habe bisher Citavi benutzt und wollte nun Litlink testen, das sehr vielversprechend aussieht. Schade, dass es nicht funktioniert.)
Verfasst am: 16. 07. 2017 [21:38]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
Dummerweise verschwinde ich morgen in die Ferien, ich kann das also erst im August wirklich anschauen. Das einzige was mir noch einfällt ist irgendein Problem mit den Berechtigungen bzw. dem Windows-Selbstschutz.
Vielleicht hilft es, das Programm per Rechtsklick mit "Als Administrator ausführen" zu starten?
Verfasst am: 17. 07. 2017 [00:52]
jakobfries
Dabei seit: 16.07.2017
Beiträge: 3
Danke für den Hinweis, aber es passiert dasselbe wie beim normalen Starten.
Ich wünsche Ihnen einen schönen Urlaub und hoffe, dass Sie anschießend vielleicht die Ursache des Problems und eine Lösung finden werden.
Verfasst am: 17. 07. 2017 [01:39]
jakobfries
Dabei seit: 16.07.2017
Beiträge: 3
Ergänzung:

Die Fehlermeldung enthält noch folgende zusätzliche Zeile:
Smartpill (): Registration failed.

Vielleicht hilft das weiter.




Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:
Anmelden

Kennwort vergessen?