Forum

Thema mit vielen Antworten

Probleme Installation Litlink v5


Autor Nachricht
Verfasst am: 03. 04. 2018 [11:47]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 817
"FloPetersen" schrieb:

Die genannte Framework-Version kann ich nicht installieren. Es kommt die Meldung, dass eine höhere Dateiversion vorhanden ist (was auch der Fall ist).
Auch MS Visual ++ ist in der aktuellen Version installiert.


Da wird der Hund begraben sein, die Dinger sind nicht abwärtskompatibel, dafür können Sie aber problemlos mehrere Versionen parallel installieren, bei mir sind die Versionen 2008, 2012, 2013 und 2015 installiert. Bite versuchen Sie einmal, die angegegbene Version 2012 zu installieren.
Verfasst am: 09. 04. 2018 [13:42]
FloPetersen
Dabei seit: 28.03.2018
Beiträge: 2
"nicolausbusch" schrieb:

"FloPetersen" schrieb:

Die genannte Framework-Version kann ich nicht installieren. Es kommt die Meldung, dass eine höhere Dateiversion vorhanden ist (was auch der Fall ist).
Auch MS Visual ++ ist in der aktuellen Version installiert.


Da wird der Hund begraben sein, die Dinger sind nicht abwärtskompatibel, dafür können Sie aber problemlos mehrere Versionen parallel installieren, bei mir sind die Versionen 2008, 2012, 2013 und 2015 installiert. Bite versuchen Sie einmal, die angegegbene Version 2012 zu installieren.


Das hat das Problem behoben.
Vielen lieben Dank!
Verfasst am: 09. 10. 2018 [06:34]
herrsobel
Dabei seit: 09.10.2018
Beiträge: 1
Hallo, ich habe dasselbe Problem. Das Programm schließt sich nach der Fehlermeldung. Gibtes da eine Lösung oder einen Trick. Welches plug in fehlt denn bei mir?
Verfasst am: 09. 10. 2018 [15:15]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 817
Wenn Sie das selbe Problem haben, steht die Lösung oben. Wenn Sie nicht das selbe Problem haben, dann habe ich keine Ahnung, welches Plugin bei Ihnen fehlt, weil ich keinerlei Informationen von Ihnen habe.



Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:
Anmelden

Kennwort vergessen?