Forum

Thema ohne neue Antworten

Vorauseilender Cursor


Autor Nachricht
Verfasst am: 31. 05. 2018 [08:35]
RuediEpple
Themenersteller
Dabei seit: 18.08.2012
Beiträge: 15
Betriebssystem: windows10
Litlink-Version: 5.01.005

Seit ich die neue Version verwende tritt in der normalen (nicht in der vergrösserten) Darstellung ein Problem auf: Bei Eingaben z.B. im Titel- oder dem Kommentarfeld eilt der Cursor dem dargestellten Text etwa sechs Leerschläge voraus. Bediene ich die Löschtaste verschwindet aber nicht dieser Zwischenraum, sondern das letzte Zeichen davor. Die vergrösserte Darstellung, in der das Phänomen nicht auftritt, stellt für mich keine Lösung dar, weil ich unterwegs mit einem kleinen Laptop arbeite.
Vielen Dank für jeden Tipp.
Ruedi Epple
Verfasst am: 31. 05. 2018 [08:46]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
Bitte schauen Sie einmal per Rechtsklick auf den Desktop, Option "Anzeigeeinstellungen", welcher Wert bei "Skalierung und Anpassung" eingestellt ist, und stellen Sie diesen anders ein. Ändert das etwas? Wenn ja könnte ein Upgrade des Grafiktreibers helfen.
Verfasst am: 05. 06. 2018 [10:34]
RuediEpple
Themenersteller
Dabei seit: 18.08.2012
Beiträge: 15
Vielen Dank für Ihre Antwort, Herr Busch. Ich habe Ihren Vorschlag endlich ausprobieren können und habe zudem auch einen Test mit einer anderen Auflösung gemacht. Leider ändert das die Darstellung nicht. Der Cursor eilt dem Text weiterhin voraus. Ich bin aber auf folgendes Phänomen aufmerksam geworden: Schreibe ich eine Zeichen und platziere ich den Cursor vor dieses Zeichen zurück, lasse ich den Cursor also ein Zeichen vor sich herschieben oder befinde ich mich innerhalb einer Zeichenfolge, dann ist der Abstand des Cursors zum Text korrekt. MfG ep
Verfasst am: 05. 06. 2018 [13:22]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
"RuediEpple" schrieb:

Vielen Dank für Ihre Antwort, Herr Busch. Ich habe Ihren Vorschlag endlich ausprobieren können und habe zudem auch einen Test mit einer anderen Auflösung gemacht.


Es ist nicht die Auflösung, sondern die Einstellung darüber, "Grösse von Text ...", um die es hier geht.
Verfasst am: 05. 06. 2018 [18:45]
RuediEpple
Themenersteller
Dabei seit: 18.08.2012
Beiträge: 15
Die Änderung der Skalierung von Text von 150 auf 100 % hat das Problem behoben. Die Aktualisierung des Grafiktreibers hat nichts verbessert. Ich habe jetzt 100% gewählt und in LitLink die vergrösserte Darstellung. Damit ist in LitLink alles i.O. Allerdings ist die Bildschirmdarstellung in anderen Anwendungen sehr klein und muss von Fall zu Fall vergrössert werden.
Verfasst am: 06. 06. 2018 [10:01]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
"RuediEpple" schrieb:

Die Änderung der Skalierung von Text von 150 auf 100 % hat das Problem behoben. Die Aktualisierung des Grafiktreibers hat nichts verbessert. Ich habe jetzt 100% gewählt und in LitLink die vergrösserte Darstellung. Damit ist in LitLink alles i.O. Allerdings ist die Bildschirmdarstellung in anderen Anwendungen sehr klein und muss von Fall zu Fall vergrössert werden.

Gut, damit haben wir den Schuldigen gefunden. Setzen Sie die Skalierung wieder auf 150%, dann gehen Sie per Rechtsklick auf das Litlink-Programmsymbol in dessen Eigenschaften und dort auf den Reiter "Kompatibilität". Hier finden Sie unter "Hohe DPI Einstellungen ändern" verschiedene Optionen, ich würde hier als erstes "Skalierung durchgeführt von Anwendung" versuchen.
Verfasst am: 06. 06. 2018 [10:29]
RuediEpple
Themenersteller
Dabei seit: 18.08.2012
Beiträge: 15
Mit der Option "System" und "System (erweitert)" hat sich die Sache einrichten lassen. Danke für die gute Unterstützung!



Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:
Anmelden

Kennwort vergessen?