Forum

Thema ohne neue Antworten

Keine Verbindung zum Webserver


Autor Nachricht
Verfasst am: 22. 08. 2018 [12:08]
dariowilli
Themenersteller
Dabei seit: 22.08.2018
Beiträge: 1
Betriebssystem: MacOS Sierra 10.12.6
Litlink-Version: 5, release 5.01.005

Ich habe Litlink gerade heruntergeladen und wollte von Anfang an die Verbindung zum Server machen, um später nicht alles hochladen zu müssen. Leider funktioniert die Verbindung zum Webserver nicht und es wird eine Fehlermeldung angezeigt. Internetverbindung vorhanden und E-Mail/Passwort sollten auch stimmen.

Vielen herzlichen Dank für Ihre Hilfe.
Verfasst am: 22. 08. 2018 [13:33]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
Sie müssen sich zuerst bei LitlinkWeb registrieren, haben Sie das erledigt? Ansonsten müssen wir natürlich wissen, welche Fehlermeldung angezeigt wird, dafür sind die da.
Verfasst am: 30. 08. 2018 [10:34]
adortmund
Dabei seit: 30.08.2018
Beiträge: 1
Der Client versucht eine Verbindung zu litlinkweb.unizh.ch aufzubauen.

Linklinkweb liegt derzeit aber auf litlinkweb.uzh.ch .

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 30.08.2018 um 10:35.]
Verfasst am: 31. 08. 2018 [16:24]
nicolausbusch
Dabei seit: 26.04.2012
Beiträge: 808
Stellen Sie sicher, dass Sie das letzte Update installiert und alle Dateien aus dem Hotfix übernommen haben, dann sollte es funktionieren



Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:
Anmelden

Kennwort vergessen?